1

I have applied a few placeholders in view rendering and also created a placeholder in placeholder setting in Sitecore. In placeholder settings Editable is true but placeholder is not getting visible on experience editor. When I go to the particular placeholder and uncheck Editable checkbox and again check Editable checkbox then it started visibly but after some time I face the again same issue. Please help.

  • Downvoted, as your question is about the visibility/non-visibility of a placeholder in EE - not about certain components not showing up when inserting into the (visible) placeholder. Question could do with a clarification, to match the self-answer you indicated. – Mark Cassidy Aug 24 '18 at 12:09
2

Resolved this issue by updating below setting

 <setting name="Query.MaxItems">  <patch:attribute name="value">1000</patch:attribute></setting>
| improve this answer | |
  • This worked for me, but out of curiosity, What is the relation between this setting and placeholder setting? – Ahmed Okour Feb 14 at 20:32
0

Based on your question you can check in the following areas to see why it is not shown.

  1. Check to see if you are on experience editor mode when you do not see the placeholder.
  2. are there allowed renderings added to the placeholder you want to edit.

  3. debug the pipeline if there are any pipelines(like getPlaceholderrenderings) which are calculating computed renderings on the FYI.

| improve this answer | |
  • Yes I have allowed rendering in placeholder but I can not see placeholder, as I mentioned above when I untick and tick editable checkbox it is started displaying. I have not created any pipeline – Swati Gupta Aug 22 '18 at 6:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.