4

In EXM 3.3, for some reason, all of our dispatched emails are getting sent where the images that included in our rich text field (which are all of them) are getting sent as attachments as well as showing up in the email.

This was not the case in ECM 2.2, and this is an upgraded solution.

Is there a setting to change this so that the images are embedded into the email, not sent as attachments?

enter image description here

4

Check the root settings of EXM as explained here.

enter image description here

The Embed Images checkbox controls whether to embed images in the message or to insert links to images. You might need to untick this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.