0

On the Horizon 9.3.0 "On-premise installation guide" the first prerequisites is "Sitecore Experience Platform 9.3 or later version".
However, the release notes say that "Horizon 9.3.0 supports Sitecore Experience Platform 9.1 and 9.1.1".

Is Horizon backward compatible with older versions of Sitecore? If Horizon supports Sitecore 9.1 why it does not support Sitecore 9.2?

Note: I did subscribe to the Sitecore Feedback program. As soon as I get access I will share my feedback with Sitecore.

Sitecore feedback:
https://www.sitecore.com/company/contact-us/product-feedback

3

Horizon 9.3 is compatible just with Sitecore XP 9.3

You can find this information on Sitecore Modules compatibility table: https://kb.sitecore.net/articles/541788

enter image description here

1
  • Thank you, Vlad. I thought the same since Horizon was released with Sitecore 9.3. However, I forgot to verify it from the Sitecore Compatible table. – Ercan Polat Dec 26 '19 at 19:34
0

Sitecore horizon only compatible with sitecore 9.3 initial release.no sitecore horizon dont have backward compatibility

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.