4

I am using Sitecore 9 Update 1 Forms. I have created custom automated campaign to send on form button click but I am not able to see my new created campaign in Send Email Campaign Message Action.

enter image description here

enter image description here

  • Can you verify on the Form_EXM item that the Message Type field says "Automated message" and the State field is "Active"? Both fields are in the System section of the item. – Gatogordo Apr 26 '18 at 13:12
  • Where is a option to set Active in Email Experience Manager? – Swati Gupta Apr 26 '18 at 13:16
  • On the delivery tab of your message in EXM.. if this is your issue I'll explain in an answer with screenshots – Gatogordo Apr 26 '18 at 13:21
  • Yes after change state to active in content tree it is working but I want to active from Email Experience Manager. Thanks – Swati Gupta Apr 26 '18 at 13:25
4

You should check that your message is "Automated" and "Active". You can do this in 2 ways:

  • in the Content Editor check the System section of your message item : enter image description here
  • or, and better, in EXM:
    • Go to the "automated email campaigns" in the main navigation on the left
    • Find your message (it should be in there if it was an automated one)
    • Click the message to go to the details and check the campaign info:enter image description here

If this is not Active, you can click on "Full email campaign" (on the right between the preview and the info pane). This will enable you to edit the properties - go to the delivery tab and set the message as active (click on the "Activate message" button). It should look like this afterwards: enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.