0

Environment: Sitecore.NET 10.1.1

Hi All,

We have our solution in Azure PAAS. 2 days back while deploying to one of our environments, we encountered a strange error.

Once we triggered the Unicorn for data sync, we received an error code as 418. Please see the attached image. The error disappeared once we re-tried the sync.

I checked the documentation and the literature around the bug. Unfortunately, I could not find anything guiding me in any particular direction.

enter image description here

1 Answer 1

1

This happens when you have not enabled the IdentityServer configuration for Unicorn. Please enable it.

It's this file. It has extension .disabled by default.

https://github.com/SitecoreUnicorn/Unicorn/blob/master/src/Unicorn/Standard%20Config%20Files/Unicorn.UI.IdentityServer.config.disabled

For more information, see https://viniciusdeschamps.com.br/solved-unicorn-issue-with-sitecore-identity/

1
  • Thanks Mark. Surprisingly it ran fine in the next attempt. Aug 5 at 10:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.