0

It is working fine few days back. But, suddenly my local environment ends up with below error. I have tried installing new instances of sitecore as well but no luck.

+Adding Windows Network Diagnostics troubleshooting Report

The device or resource (sitecore82) is not set up to accept connections on port "The World Wide Web service (HTTP)".

Url: http://sc82local/sitecore/login

enter image description here

  • Hi, can you please check the logs and share more detailed information? Also, check IIS and ensure it is up and running, as well as Application Pools. – Vinicius Deschamps Feb 24 at 14:16
  • Hi @ViniciusDeschamps, there are no entries in logs. Seems the request is not at all hitting the website. The site and App pool are up and running. – Manideep Yechuri Feb 24 at 14:41
  • looks like there some socket error on your computer. try by reset windsock. run this cmd - netsh winsock reset – Mahendra Shekhawat Feb 24 at 16:06
  • @MahendraShekhawat, tried the suggested command but still the same issue. The problem is happening if I install a new instance of sitecore as well – Manideep Yechuri Feb 24 at 16:11
  • @ManideepYechuri: if you execute ping sc82local in a Command Prompt window, is the domain resolving to your local IP (127.0.0.1)? – Alessandro Faniuolo Feb 24 at 16:54
0

The request is probably not hitting your sitecore site. I would probably -

  • restart IIS
  • Clean all application pools
  • check hosts file if it contains entry with which the website is being accessed
  • check binding on the website if the hostname is correctly mapped to the site
  • check site definitions in the website if the hostname gets resolved to a valid sitecore site or not.
| improve this answer | |
  • I tried all the above options and everything looks good 1. Restarted IIS and verified 2. Recycled all available Application pools 3. Entry is there in hosts file 4. No other bindings as of now except the default one 5. Site definition is also fine I am testing on a plain instance without any modifications done on top of that instance. – Manideep Yechuri Feb 25 at 10:01
0

I am able to resolve the issue by executing below commands

netsh http delete iplisten ipaddress=aa.bb.cc.dd (where aa.bb.cc.dd is the IP address that we have to remmove)

netsh http add iplisten ipaddress=0.0.0.0

iisreset

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.