2

I am building an editor for the Sitecore client. However when I load this editor in the content editor, it shows the error Application access denied. I am currently logged in as an administrator. After researching the issue, I found many had this issue after upgrading with Sitecore editors, but I couldn't find anything about this issue related to those building custom editors. I assume its related to read permissions are needed for my editor, which I tried to apply but that didn't seem to work, so I must still be missing something.

Application access denied.

Can someone describe the steps needed to allow a custom built editor for the content editor to be configured correctly, so it'll have the correct permissions.

3
  • Dylan is this a custom configured Rich Text Editor profile or something else? Nov 13 '17 at 14:25
  • I'll attach a screenshot but I'm referring to building a custom editor (not rich text editor). So essentially I am building something like the "Template Builder" but with another purpose. Nov 13 '17 at 15:36
  • 1
    Have you tried turning on debugging logging and see if you can locate the access denied item?
    – Chris Auer
    Nov 14 '17 at 5:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.