2

I recently updated from SXA 1.4 to 1.6 and now the Import and Export buttons are grayed out. Any ideas on how to fix this?

We are on Sitecore 8.2 update 6.

enter image description here

  • 1
    What is your context item? Are you on some page? Buttons are disabled if you are for example on a partial design. Another reason could be that module was not enabled when you've created a site. – Alan Płócieniak Jan 15 '18 at 20:51
  • Please provide some more details so that people can understand the exact question/problem you are facing. Since it is your first question on the community, I would encourage you to please refer this URL: stackoverflow.com/help/how-to-ask – Amitabh Vyas Jan 15 '18 at 21:05
  • Additionally was it working fine with SXA 1.4? – Amitabh Vyas Jan 15 '18 at 21:13
  • Yes, Creative Exchange Exports and Imports were working correctly before the update (Sitecore 8.2u4 to 8.2u6 and SXA 1.4 to 1.6). After the update, the buttons are grayed out for all pages under the content tree. The buttons are unusable inside the content editor and inside the experience editor. I have the Showcase tenant installed and the same problem exists with it too. – S.Runyon Jan 15 '18 at 22:16
1

To fix the problem go the Tenant > Site > Configuration > Features add the feature Creative Exchange Site Setup (Settings/Feature/Experience Accelerator/Creative Exchange Site Setup ).

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.