4

I am looking at the documentation for the initial version of the Sitecore plugin for DAM. In the introduction section of the plugin documentation, the doc states:

"This plugin does not support the Sitecore Experience Accelerator (SXA)"

What does this mean? Can SXA not be installed in the same instance? Or does it not work with the SXA Editor?

7

Version 1.0 of the plugin was released with compatibility for 8.2.7, 9.0, and 9.1. The SXA editor in these versions does not support using the plugin.

SXA can be installed in the same instance, but the editor will not integrate with the plugin until a later release.

| improve this answer | |
  • What's the SXA editor in this context? – josedbaez Jan 2 '19 at 14:15
  • I was referring to the Experience Editor with SXA installed, and any other editor impacted by SXA. – Jason St-Cyr Jan 2 '19 at 14:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.