1

While installing Sitecore 10.1 commerce. I am getting attached error “HTTP 503” The Service is unavailable The above error came while the script attempts to call

BootStrapping Commerce Services: https://commerceops.sc.com/commerceops/Bootstrap() VERBOSE: POST https://commerceops.sc.com/commerceops/Bootstrap() with 0-byte payload

I have validated every single prerequisite and can confirm that all required pre steps are done, but still getting this error.

Can you please suggest what I am missing here

enter image description here

1
2

I faced a similar issue in the Sitecore 10 installation. Solution - Check if the application identity user and password are correct in IIS. Check the password for your CSFndRuntimeUser user in Deploy-Sitecore-Commerce.ps1 file. In my case I installed Sitecore 9.0.2 commerce on my local as well, so I had this user already created, so I changed my password like below

The user name for a local account to be set up for the various application pools that are created as part of the deployment.

[string]$UserName = "CSFndRuntimeUser",
# The password for the $UserName.
[string]$UserPassword = "12345",

After doing the above change I Uninstall Sitecore Commerce and Install it again.

For more details follow the blog - https://sitecorerocksblog.wordpress.com/2020/09/16/errors-during-sitecore-commerce-10-installation/

1
  • 1
    What is the relevance of this CSFndRuntimeUser user? Does this user need other access as well? Is there any other way to use already existing identity user? I think for me this user is not getting added in logon as service group. Does the installation script do at policy level ? May 20 at 14:20
0

Go to ops log (~\CommerceOps\wwwroot\logs) and see what is the error causing this issue.

If you are setting in VM and getting error related to "Login failed for user". Then

  1. Get the IP address using cmd and add IP address and system name to host file.
  2. Add the account/username to “Access this computer from the network” local security policy

For more detail refer the blog: https://sitecore-commerce.blogspot.com/2020/10/login-failed-login-is-from-untrusted.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.