Questions tagged [experience-optimization]

All questions related to Sitecore Experience Optimization feature. It may include A/B testing, multivariate testing.

Filter by
Sorted by
Tagged with
0
votes
0answers
51 views

Experience Optimization: Page Preview is not coming in

I am facing a very weird case with Experience Optimization in Sitecore 9.1.1 described below: I logged-in to Sitecore as admin Went to Experience Optimization Created a new page test Selected a page ...
1
vote
1answer
23 views

Modify Active Test traffic exposure

I am running a few A/B test in Sitecore 8.2 (production environment) and it is configured with 50% traffic exposure as part of a POC setup. After presenting a interim test reports to the stakeholders, ...
0
votes
0answers
67 views

The site always displays the latest version of the item that is under the page test

I created and started a page test in Experience Optimization in Sitecore. During the test creation I created a new version of item that I was going to test. Then I moved the new version of item to the ...
0
votes
0answers
97 views

Sitecore 9.1 experience optimization active tests list

I have created a page test between version 1 and 2 from Sitecore Experience optimization window. Also I have started the test. But when I am trying to see the list of Active tests, it show "no active ...
0
votes
1answer
102 views

How to set a goal that only counts two specific pages visited in succession?

How do I set up a goal that uses a rule in Sitecore that only counts those users who have visited two pages in succession? It's important that I exclude all traffic that haven't visited these pages in ...
1
vote
1answer
90 views

Is A/B test avaible in Experience Manager?

Is A/B test (content,component and page) and related analytics data available in the base Sitecore license, Sitecore Experience Manager?
1
vote
0answers
192 views

Page test in Experience Optimization on Azure Fails

Sitecore Experience Optimization Page Testing. On Sitecore 9, I am trying to test created simple page in Experience Optimization. Locally everything working fine. When i tried same steps in Azure ...