New answers tagged

0

Make sure that Allow Save option is checked by navigating in content editor to your custom field /sitecore/Forms/Custom Form/Page/Section/Custom Field. If you don't have the checkbox present then you need to inherit the /sitecore/templates/System/Forms/Save Settings template on your custom checkbox field template


0

You can take a look at the sitecore forms extensions module code, there is a hiddenfield implemented https://github.com/bartverdonck/Sitecore-Forms-Extensions/tree/master/src/Feature/FormsExtensions/code/Fields Also there are custom form value providers for various fields implemented which you could use to set the value for the hidden field: https://github....


Top 50 recent answers are included